Endpoint Vulnerability

Security Vulnerability CVE-2014-7947 for Google Chrome

Description

OpenJPEG before r2944, as used in PDFium in Google Chrome before 40.0.2214.91, allows remote attackers to cause a denial of service (out-of-bounds read) via a crafted PDF document, related to j2k.c, jp2.c, pi.c, t1.c, t2.c, and tcd.c.

Affected Products

Google Chrome

References

CVE-2014-7947,