Endpoint Vulnerability

Security Vulnerability CVE-2014-7937 for Google Chrome

Description

Multiple off-by-one errors in libavcodec/vorbisdec.c in FFmpeg before 2.4.2, as used in Google Chrome before 40.0.2214.91, allow remote attackers to cause a denial of service (use-after-free) or possibly have unspecified other impact via crafted Vorbis I data.

Affected Products

Google Chrome

References

CVE-2014-7937,