Endpoint Vulnerability

Security Vulnerability CVE-2014-7909 for Google Chrome

Description

effects/SkDashPathEffect.cpp in Skia, as used in Google Chrome before 39.0.2171.65, computes a hash key using uninitialized integer values, which might allow remote attackers to cause a denial of service by rendering crafted data.

Affected Products

Google Chrome

References

CVE-2014-7909,