Endpoint Vulnerability

Security Vulnerability CVE-2014-7908 for Google Chrome

Description

Multiple integer overflows in the CheckMov function in media/base/container_names.cc in Google Chrome before 39.0.2171.65 allow remote attackers to cause a denial of service or possibly have unspecified other impact via a large atom in (1) MPEG-4 or (2) QuickTime .mov data.

Affected Products

Google Chrome

References

CVE-2014-7908,