Endpoint Vulnerability

Security Vulnerability CVE-2014-7899 for Google Chrome

Description

Google Chrome before 38.0.2125.101 allows remote attackers to spoof the address bar by placing a blob: substring at the beginning of the URL, followed by the original URI scheme and a long username string.

Affected Products

Google Chrome

References

CVE-2014-7899,