Endpoint Vulnerability

Security Vulnerability CVE-2014-3803 for Google Chrome

Description

The SpeechInput feature in Blink, as used in Google Chrome before 35.0.1916.114, allows remote attackers to enable microphone access and obtain speech-recognition text without indication via an INPUT element with a -x-webkit-speech attribute.

Affected Products

Google Chrome

References

CVE-2014-3803,