Endpoint Vulnerability

Security Vulnerability CVE-2014-3188 for Google Chrome

Description

Google Chrome before 38.0.2125.101 and Chrome OS before 38.0.2125.101 do not properly handle the interaction of IPC and Google V8, which allows remote attackers to execute arbitrary code via vectors involving JSON data, related to improper parsing of an escaped index by ParseJsonObject in json-parser.h.

Affected Products

Google Chrome

References

CVE-2014-3188,