Endpoint Vulnerability

Security Vulnerability CVE-2014-3187 for Google Chrome

Description

Google Chrome before 37.0.2062.60 and 38.x before 38.0.2125.59 on iOS does not properly restrict processing of (1) facetime:// and (2) facetime-audio:// URLs, which allows remote attackers to obtain video and audio data from a device via a crafted web site.

Affected Products

Google Chrome

References

CVE-2014-3187,