Endpoint Vulnerability

Security Vulnerability CVE-2014-3176 for Google Chrome

Description

Google Chrome before 37.0.2062.94 does not properly handle the interaction of extensions, IPC, the sync API, and Google V8, which allows remote attackers to execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2014-3177.

Affected Products

Google Chrome

References

CVE-2014-3176,