Endpoint Vulnerability

Security Vulnerability CVE-2014-3174 for Google Chrome

Description

modules/webaudio/BiquadDSPKernel.cpp in the Web Audio API implementation in Blink, as used in Google Chrome before 37.0.2062.94, does not properly consider concurrent threads during attempts to update biquad filter coefficients, which allows remote attackers to cause a denial of service (read of uninitialized memory) via crafted API calls.

Affected Products

Google Chrome

References

CVE-2014-3174,