Endpoint Vulnerability

Security Vulnerability CVE-2014-3172 for Google Chrome

Description

The Debugger extension API in browser/extensions/api/debugger/debugger_api.cc in Google Chrome before 37.0.2062.94 does not validate a tab\\'s URL before an attach operation, which allows remote attackers to bypass intended access limitations via an extension that uses a restricted URL, as demonstrated by a chrome:// URL.

Affected Products

Google Chrome

References

CVE-2014-3172,