Endpoint Vulnerability

Security Vulnerability CVE-2014-3159 for Google Chrome

Description

The WebContentsDelegateAndroid::OpenURLFromTab function in components/web_contents_delegate_android/web_contents_delegate_android.cc in Google Chrome before 36.0.1985.122 on Android does not properly restrict URL loading, which allows remote attackers to spoof the URL in the Omnibox via unspecified vectors.

Affected Products

Google Chrome

References

CVE-2014-3159,