Endpoint Vulnerability

Security Vulnerability CVE-2014-1743 for Google Chrome

Description

Use-after-free vulnerability in the StyleElement::removedFromDocument function in core/dom/StyleElement.cpp in Blink, as used in Google Chrome before 35.0.1916.114, allows remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact via crafted JavaScript code that triggers tree mutation.

Affected Products

Google Chrome

References

CVE-2014-1743,