Endpoint Vulnerability

Security Vulnerability CVE-2014-1741 for Google Chrome

Description

Multiple integer overflows in the replace-data functionality in the CharacterData interface implementation in core/dom/CharacterData.cpp in Blink, as used in Google Chrome before 34.0.1847.137, allow remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to ranges.

Affected Products

Google Chrome

References

CVE-2014-1741,