Endpoint Vulnerability

Security Vulnerability CVE-2014-1732 for Google Chrome

Description

Use-after-free vulnerability in browser/ui/views/speech_recognition_bubble_views.cc in Google Chrome before 34.0.1847.131 on Windows and OS X and before 34.0.1847.132 on Linux allows remote attackers to cause a denial of service or possibly have unspecified other impact via an INPUT element that triggers the presence of a Speech Recognition Bubble window for an incorrect duration.

Affected Products

Google Chrome

References

CVE-2014-1732,