Endpoint Vulnerability

Security Vulnerability CVE-2014-1726 for Google Chrome

Description

The drag implementation in Google Chrome before 34.0.1847.116 allows user-assisted remote attackers to bypass the Same Origin Policy and forge local pathnames by leveraging renderer access.

Affected Products

Google Chrome

References

CVE-2014-1726,