Endpoint Vulnerability

Security Vulnerability CVE-2014-1714 for Google Chrome

Description

The ScopedClipboardWriter::WritePickledData function in ui/base/clipboard/scoped_clipboard_writer.cc in Google Chrome before 33.0.1750.152 on OS X and Linux and before 33.0.1750.154 on Windows does not verify a certain format value, which allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to the clipboard.

Affected Products

Google Chrome

References

CVE-2014-1714,