Endpoint Vulnerability

Security Vulnerability CVE-2014-1701 for Google Chrome

Description

The GenerateFunction function in bindings/scripts/code_generator_v8.pm in Blink, as used in Google Chrome before 33.0.1750.149, does not implement a certain cross-origin restriction for the EventTarget::dispatchEvent function, which allows remote attackers to conduct Universal XSS (UXSS) attacks via vectors involving events.

Affected Products

Google Chrome

References

CVE-2014-1701,