Endpoint Vulnerability

Security Vulnerability CVE-2015-8664 for Google Chrome

Description

Integer overflow in the WebCursor::Deserialize function in content/common/cursors/webcursor.cc in Google Chrome before 47.0.2526.106 allows remote attackers to cause a denial of service or possibly have unspecified other impact via an RGBA pixel array with crafted dimensions, a different vulnerability than CVE-2015-6792.

Affected Products

Google Chrome

References

CVE-2015-8664,