Endpoint Vulnerability

Security Vulnerability CVE-2015-6792 for Google Chrome

Description

The MIDI subsystem in Google Chrome before 47.0.2526.106 does not properly handle the sending of data, which allows remote attackers to execute arbitrary code or cause a denial of service (application crash) via unspecified vectors, related to midi_manager.cc, midi_manager_alsa.cc, and midi_manager_mac.cc, a different vulnerability than CVE-2015-8664.

Affected Products

Google Chrome

References

CVE-2015-6792,