Endpoint Vulnerability

Security Vulnerability CVE-2015-6790 for Google Chrome

Description

The WebPageSerializerImpl::openTagToString function in WebKit/Source/web/WebPageSerializerImpl.cpp in the page serializer in Google Chrome before 47.0.2526.80 does not properly use HTML entities, which might allow remote attackers to inject arbitrary web script or HTML via a crafted document, as demonstrated by a double-quote character inside a single-quoted string.

Affected Products

Google Chrome

References

CVE-2015-6790,