Endpoint Vulnerability

Security Vulnerability CVE-2015-6789 for Google Chrome

Description

Race condition in the MutationObserver implementation in Blink, as used in Google Chrome before 47.0.2526.80, allows remote attackers to cause a denial of service (use-after-free) or possibly have unspecified other impact by leveraging unanticipated object deletion.

Affected Products

Google Chrome

References

CVE-2015-6789,