Endpoint Vulnerability

Security Vulnerability CVE-2015-6784 for Google Chrome

Description

The page serializer in Google Chrome before 47.0.2526.73 mishandles Mark of the Web (MOTW) comments for URLs containing a \'--\' sequence, which might allow remote attackers to inject HTML via a crafted URL, as demonstrated by an initial http://example.com?-- substring.

Affected Products

Google Chrome

References

CVE-2015-6784,