Endpoint Vulnerability

Security Vulnerability CVE-2015-6769 for Google Chrome

Description

The provisional-load commit implementation in WebKit/Source/bindings/core/v8/WindowProxy.cpp in Google Chrome before 47.0.2526.73 allows remote attackers to bypass the Same Origin Policy by leveraging a delay in window proxy clearing.

Affected Products

Google Chrome

References

CVE-2015-6769,