Endpoint Vulnerability

Security Vulnerability CVE-2015-6755 for Google Chrome

Description

The ContainerNode::parserInsertBefore function in core/dom/ContainerNode.cpp in Blink, as used in Google Chrome before 46.0.2490.71, proceeds with a DOM tree insertion in certain cases where a parent node no longer contains a child node, which allows remote attackers to bypass the Same Origin Policy via crafted JavaScript code.

Affected Products

Google Chrome

References

CVE-2015-6755,