Endpoint Vulnerability

Security Vulnerability CVE-2015-5605 for Google Chrome

Description

The regular-expression implementation in Google V8, as used in Google Chrome before 44.0.2403.89, mishandles interrupts, which allows remote attackers to cause a denial of service (application crash) via crafted JavaScript code, as demonstrated by an error in garbage collection during allocation of a stack-overflow exception message.

Affected Products

Google Chrome

References

CVE-2015-5605,