Endpoint Vulnerability

Security Vulnerability CVE-2015-2239 for Google Chrome

Description

Google Chrome before 41.0.2272.76, when Instant Extended mode is used, does not properly consider the interaction between the \'1993 search\' features and restore-from-disk RELOAD transitions, which makes it easier for remote attackers to spoof the address bar for a search-results page by leveraging (1) a compromised search engine or (2) an XSS vulnerability in a search engine, a different vulnerability than CVE-2015-1231.

Affected Products

Google Chrome

References

CVE-2015-2239,