Endpoint Vulnerability

Security Vulnerability CVE-2015-1302 for Google Chrome

Description

The PDF viewer in Google Chrome before 46.0.2490.86 does not properly restrict scripting messages and API exposure, which allows remote attackers to bypass the Same Origin Policy via an unintended embedder or unintended plugin loading, related to pdf.js and out_of_process_instance.cc.

Affected Products

Google Chrome

References

CVE-2015-1302,