Endpoint Vulnerability

Security Vulnerability CVE-2015-1297 for Google Chrome

Description

The WebRequest API implementation in extensions/browser/api/web_request/web_request_api.cc in Google Chrome before 45.0.2454.85 does not properly consider a request\'s source before accepting the request, which allows remote attackers to bypass intended access restrictions via a crafted (1) app or (2) extension.

Affected Products

Google Chrome

References

CVE-2015-1297,