Endpoint Vulnerability

Security Vulnerability CVE-2015-1289 for Google Chrome

Description

Multiple unspecified vulnerabilities in Google Chrome before 44.0.2403.89 allow attackers to cause a denial of service or possibly have other impact via unknown vectors.

Affected Products

Google Chrome

References

CVE-2015-1289,