Endpoint Vulnerability

Security Vulnerability CVE-2015-1281 for Google Chrome

Description

core/loader/ImageLoader.cpp in Blink, as used in Google Chrome before 44.0.2403.89, does not properly determine the V8 context of a microtask, which allows remote attackers to bypass Content Security Policy (CSP) restrictions by providing an image from an unintended source.

Affected Products

Google Chrome

References

CVE-2015-1281,