Endpoint Vulnerability

Security Vulnerability CVE-2015-1278 for Google Chrome

Description

content/browser/web_contents/web_contents_impl.cc in Google Chrome before 44.0.2403.89 does not ensure that a PDF document\'s modal dialog is closed upon navigation to an interstitial page, which allows remote attackers to spoof URLs via a crafted document, as demonstrated by the alert_dialog.pdf document.

Affected Products

Google Chrome

References

CVE-2015-1278,