Endpoint Vulnerability

Security Vulnerability CVE-2015-1274 for Google Chrome

Description

Google Chrome before 44.0.2403.89 does not ensure that the auto-open list omits all dangerous file types, which makes it easier for remote attackers to execute arbitrary code by providing a crafted file and leveraging a user\'s previous \'Always open files of this type\' choice, related to download_commands.cc and download_prefs.cc.

Affected Products

Google Chrome

References

CVE-2015-1274,