Endpoint Vulnerability

Security Vulnerability CVE-2015-1262 for Google Chrome

Description

platform/fonts/shaping/HarfBuzzShaper.cpp in Blink, as used in Google Chrome before 43.0.2357.65, does not initialize a certain width field, which allows remote attackers to cause a denial of service or possibly have unspecified other impact via crafted Unicode text.

Affected Products

Google Chrome

References

CVE-2015-1262,