Endpoint Vulnerability

Security Vulnerability CVE-2015-1252 for Google Chrome

Description

common/partial_circular_buffer.cc in Google Chrome before 43.0.2357.65 does not properly handle wraps, which allows remote attackers to bypass a sandbox protection mechanism or cause a denial of service (out-of-bounds write) via vectors that trigger a write operation with a large amount of data, related to the PartialCircularBuffer::Write and PartialCircularBuffer::DoWrite functions.

Affected Products

Google Chrome

References

CVE-2015-1252,