Endpoint Vulnerability

Security Vulnerability CVE-2015-1241 for Google Chrome

Description

Google Chrome before 42.0.2311.90 does not properly consider the interaction of page navigation with the handling of touch events and gesture events, which allows remote attackers to trigger unintended UI actions via a crafted web site that conducts a \'tapjacking\' attack.

Affected Products

Google Chrome

References

CVE-2015-1241,