Endpoint Vulnerability

Security Vulnerability CVE-2015-1240 for Google Chrome

Description

gpu/blink/webgraphicscontext3d_impl.cc in the WebGL implementation in Google Chrome before 42.0.2311.90 allows remote attackers to cause a denial of service (out-of-bounds read) via a crafted WebGL program that triggers a state inconsistency.

Affected Products

Google Chrome

References

CVE-2015-1240,