Endpoint Vulnerability

Security Vulnerability CVE-2015-1234 for Google Chrome

Description

Race condition in gpu/command_buffer/service/gles2_cmd_decoder.cc in Google Chrome before 41.0.2272.118 allows remote attackers to cause a denial of service (buffer overflow) or possibly have unspecified other impact by manipulating OpenGL ES commands.

Affected Products

Google Chrome

References

CVE-2015-1234,