Endpoint Vulnerability

Security Vulnerability CVE-2015-1227 for Google Chrome

Description

The DragImage::create function in platform/DragImage.cpp in Blink, as used in Google Chrome before 41.0.2272.76, does not initialize memory for image drawing, which allows remote attackers to have an unspecified impact by triggering a failed image decoding, as demonstrated by an image for which the default orientation cannot be used.

Affected Products

Google Chrome

References

CVE-2015-1227,