Endpoint Vulnerability

Security Vulnerability CVE-2015-1217 for Google Chrome

Description

The V8LazyEventListener::prepareListenerObject function in bindings/core/v8/V8LazyEventListener.cpp in the V8 bindings in Blink, as used in Google Chrome before 41.0.2272.76, does not properly compile listeners, which allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors that leverage \'type confusion.\'

Affected Products

Google Chrome

References

CVE-2015-1217,