Endpoint Vulnerability

Security Vulnerability CVE-2016-2052 for Google Chrome

Description

Multiple unspecified vulnerabilities in HarfBuzz before 1.0.6, as used in Google Chrome before 48.0.2564.82, allow attackers to cause a denial of service or possibly have other impact via crafted data, as demonstrated by a buffer over-read resulting from an inverted length check in hb-ot-font.cc, a different issue than CVE-2015-8947.

Affected Products

Google Chrome

References

CVE-2016-2052,