Endpoint Vulnerability

Security Vulnerability CVE-2016-1618 for Google Chrome

Description

Blink, as used in Google Chrome before 48.0.2564.82, does not ensure that a proper cryptographicallyRandomValues random number generator is used, which makes it easier for remote attackers to defeat cryptographic protection mechanisms via unspecified vectors.

Affected Products

Google Chrome

References

CVE-2016-1618,