Endpoint Vulnerability

Security Vulnerability CVE-2016-1645 for Google Chrome

Description

Multiple integer signedness errors in the opj_j2k_update_image_data function in j2k.c in OpenJPEG, as used in PDFium in Google Chrome before 49.0.2623.87, allow remote attackers to cause a denial of service (incorrect cast and out-of-bounds write) or possibly have unspecified other impact via crafted JPEG 2000 data.

Affected Products

Google Chrome

References

CVE-2016-1645,