Endpoint Vulnerability

Security Vulnerability CVE-2016-1632 for Google Chrome

Description

The Extensions subsystem in Google Chrome before 49.0.2623.75 does not properly maintain own properties, which allows remote attackers to bypass intended access restrictions via crafted JavaScript code that triggers an incorrect cast, related to extensions/renderer/v8_helpers.h and gin/converter.h.

Affected Products

Google Chrome

References

CVE-2016-1632,