Endpoint Vulnerability

Security Vulnerability CVE-2016-1630 for Google Chrome

Description

The ContainerNode::parserRemoveChild function in WebKit/Source/core/dom/ContainerNode.cpp in Blink, as used in Google Chrome before 49.0.2623.75, mishandles widget updates, which makes it easier for remote attackers to bypass the Same Origin Policy via a crafted web site.

Affected Products

Google Chrome

References

CVE-2016-1630,