Endpoint Vulnerability

Security Vulnerability CVE-2015-0480 in Oracle JRE

Description

Supported versions that are affected are Java SE 5.0u81, Java SE 6u91, Java SE 7u76 and Java SE 8u40. Difficult to exploit vulnerability allows successful unauthenticated network attacks via multiple protocols. Successful attack of this vulnerability can result in unauthorized update, insert or delete access to some Java SE accessible data and ability to cause a partial denial of service (partial DOS) of Java SE. Note: Applies to client deployment of Java only. This vulnerability can be exploited only through sandboxed Java Web Start applications and sandboxed Java applets.

Affected Products

Java JRE

References

CVE-2015-0480,