Endpoint Vulnerability

Security Vulnerability CVE-2015-2597 in Oracle JRE

Description

Supported versions that are affected are Java SE 7u80 and Java SE 8u45. Easily exploitable vulnerability requiring logon to Operating System. Successful attack of this vulnerability can result in unauthorized Operating System takeover including arbitrary code execution. Note: Applies to Mac OS X only.

Affected Products

Java JRE

References

CVE-2015-2597,