Endpoint Vulnerability

Security Vulnerability CVE-2015-0421 in Oracle JDK

Description

The supported version that is affected is Java SE 8u25. Difficult to exploit vulnerability requiring logon to Operating System. Successful attack of this vulnerability can result in unauthorized Operating System takeover including arbitrary code execution. Note: Applies to installation process on client deployment of Java.

Affected Products

Java JDK

References

CVE-2015-0421,