Endpoint Vulnerability

Security Vulnerability CVE-2016-1651 for Google Chrome

Description

fxcodec/codec/fx_codec_jpx_opj.cpp in PDFium, as used in Google Chrome before 50.0.2661.75, does not properly implement the sycc420_to_rgb and sycc422_to_rgb functions, which allows remote attackers to obtain sensitive information from process memory or cause a denial of service (out-of-bounds read) via crafted JPEG 2000 data in a PDF document.

Affected Products

Google Chrome

References

CVE-2016-1651,