Endpoint Vulnerability

Security Vulnerability CVE-2016-1665 for Google Chrome

Description

The JSGenericLowering class in compiler/js-generic-lowering.cc in Google V8, as used in Google Chrome before 50.0.2661.94, mishandles comparison operators, which allows remote attackers to obtain sensitive information via crafted JavaScript code.

Affected Products

Google Chrome

References

CVE-2016-1665,